January 27

Merubah Port Lan menjadi WAN di Huawei HG553

Installasi OpenWrt di huawei HG553 sudah selsai, selanjutnya yang ingin dilakukan adalah menginstall modul modul tambahan supaya bisa mengenali modem, print server dan sebagainya.

karena koneksi internet yang tersedia berupa kabel LAN, maka salah satu port LAN yang ada di Huawei HG553 harus diubah menjadi WAN.

untuk melakukan hal ini, mungkin anda akan memerlukan

  1. PUTTY
  2. WINSCP.

silahkan download pada link yang saya berikan diatas

  • Menggunakan PUTTY

putty

 

– login as : root

– password silahkan diisi sesuai password router anda

– ketik “vi //etc/network/config” tanpa tanda petik

– replace dengan konfigurasi berikut

config switch ‘eth0’
option reset ‘1’
option enable_vlan ‘1’

config switch_vlan
option device ‘eth0’
option vlan ‘1’
option ports ‘0 1 2 5t’

config switch_vlan
option device ‘eth0’
option vlan ‘2’
option ports ‘3 5t’

config interface ‘loopback’
option ifname ‘lo’
option proto ‘static’
option ipaddr ‘127.0.0.1’
option netmask ‘255.0.0.0’

config interface ‘lan’
option type ‘bridge’
option ifname ‘eth0.1’
option proto ‘static’
option ipaddr ‘192.168.2.1’
option netmask ‘255.255.255.0’
option nat ‘1’

config interface ‘wan’
option ifname ‘eth0.2’
option _orig_ifname ‘eth0.2’
option _orig_bridge ‘false’
option proto ‘dhcp’

– Simpan kemudian restart

  • Menggunakan WinSCP

 

winscp

– masukkan IP router, username dan password

– arahkan ke folder /etc/config

etc-config-network

– klik 2x pada file network

– replace dengan konfigurasi berikut

config switch ‘eth0’
option reset ‘1’
option enable_vlan ‘1’

config switch_vlan
option device ‘eth0’
option vlan ‘1’
option ports ‘0 1 2 5t’

config switch_vlan
option device ‘eth0’
option vlan ‘2’
option ports ‘3 5t’

config interface ‘loopback’
option ifname ‘lo’
option proto ‘static’
option ipaddr ‘127.0.0.1’
option netmask ‘255.0.0.0’

config interface ‘lan’
option type ‘bridge’
option ifname ‘eth0.1’
option proto ‘static’
option ipaddr ‘192.168.2.1’
option netmask ‘255.255.255.0’
option nat ‘1’

config interface ‘wan’
option ifname ‘eth0.2’
option _orig_ifname ‘eth0.2’
option _orig_bridge ‘false’
option proto ‘dhcp’

– Simpan kemudian restart

 

Silahkan hubungkan kabel UTP ke port 4/TV dan installasi modul siap dilakukan

 


Tags: ,
Copyright 2017. All rights reserved.

Posted 27 January 2015 by mahendra in category "Tutorial

3 COMMENTS :

  1. Pingback: Menjadikan Huawei HG553 sebagai print server | catetan

  2. Pingback: Install driver modem offline OpenWrt Huawei HG553 | catetan

  3. By Malik L Husein on

    gan,abis tak replace ano kok ga bisa masuk via ssh maupun browser ???kalo 192.168.1.2 (ip router) di ping ngga masalah
    tapi ping via gate way 192.168.1.1 kok ga bisa ya ?

    Reply

Leave a Reply

Your email address will not be published. Required fields are marked *